Delivery Issue New Zealand - 2Degrees
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-21 05:45 UTC
Restoration Time: 2022-06-21 09:24 UTC
Posted Jun 21, 2022 - 10:04 UTC
Investigating
We are currently observing delivery issues towards New Zealand - 2Degrees.

Incident Start Time: 2022-06-21 05:45 UTC

We will update as soon as we have more information.
Posted Jun 21, 2022 - 06:21 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).