Delivery Issue Brazil - Brisanet
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-12 14:49 UTC
Incident End Time: 2024-07-13 03:30 UTC
Posted Jul 13, 2024 - 12:06 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 03:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 17:09 UTC
Investigating
Incident Start Time: 2024-07-12 14:49 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 12, 2024 - 15:23 UTC
This incident affected: Connectivity by region (SMS - Latin America).