Delivery Issue Phillipines - Globe Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-09-15 02:01 UTC
Incident End Time: 2023-09-15 15:20 UTC
Posted Sep 15, 2023 - 20:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2023 - 11:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2023 - 07:45 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2023 - 05:07 UTC
Investigating
We are currently observing delivery issues towards Philippines - Globe Telecom


Incident Start Time: 2023-09-15 02:01 UTC


We will update as soon as we have more information.
Posted Sep 15, 2023 - 03:22 UTC
This incident affected: Connectivity by region (SMS - APAC).