Sinch Scheduled Maintenance - Mblox Legacy (US)
Scheduled for Dec 8, 09:00 - 11:00 UTC
Update
Dear Client,

We are writing to inform you that the concerned maintenance activity has been postponed to the below mentioned timeframe.

Type: Scheduled Maintenance - Mblox APIs

Start Time: 2021-12-08 09:00 UTC
End Time: 2021-12-08 11:00 UTC

Impact SMS: Clients may experience delayed MTs or Delivery Receipts sending to any destination.

Impacted FQDNs:
xml.us.mblox.com
xml2.us.mblox.com
xml3.us.mblox.com
xml4.us.mblox.com
xml5.us.mblox.com
xml6.us.mblox.com
xml001.us.mblox.com
xml001.us1.us.mblox.com
1e100.us.lb.mblox.com
1e100.us1.lb.mblox.com
smpp.psms.us.mblox.com
smpp.mt.us.mblox.com
smpp001.us1.us.mblox.com

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Nov 30, 2021 - 03:06 UTC
Scheduled
Dear Client,

We are writing to inform you that as part of our continuous efforts to improve the performance and reliability of our platform, we will be performing a scheduled maintenance on our legacy Mblox gateways at the times specified below.

Type: Scheduled Maintenance - Mblox APIs

Start Time: 2021-11-30 09:00 UTC
End Time: 2021-11-30 11:00 UTC

Impact SMS: Clients may experience delayed MTs or Delivery Receipts sending to any destination.

Impacted FQDNs:
xml.us.mblox.com
xml2.us.mblox.com
xml3.us.mblox.com
xml4.us.mblox.com
xml5.us.mblox.com
xml6.us.mblox.com
xml001.us.mblox.com
xml001.us1.us.mblox.com
1e100.us.lb.mblox.com
1e100.us1.lb.mblox.com
smpp.psms.us.mblox.com
smpp.mt.us.mblox.com
smpp001.us1.us.mblox.com

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Nov 24, 2021 - 21:55 UTC
This scheduled maintenance affects: Legacy API (MSIP (mBlox), Redhot XML (mBlox), SMPPG (mBlox)).