Calling Degradation - Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-12-01 12:00 UTC
Incident End Time: 2022-12-01 13:45 UTC
Posted Dec 02, 2022 - 06:25 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing performance degradation affecting our Calling Service towards Brazil.

Incident start time: 2022-12-01 12:00 UTC
Incident end time: 2022-12-01 13:45 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please, contact support@sinch.com should you require further information or assistance.
Posted Dec 01, 2022 - 14:09 UTC
This incident affected: Voice (Phone Calling (PSTN)).