Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2023 - 06:01 UTC
Scheduled
Services :: DI SMS 365 (SMSx) PCR Number :: PCRSDI-10725
Start Date and Time (GMT):: 27 September 2023 06:00 Hrs. End Date and Time (GMT):: 27 September 2023 10:00 Hrs.
Impact:: Mobile Terminating (MT) Traffic: Potential Latency Mobile Originated (MO) Traffic: Potential Latency DR Notification: Potential Latency Report Manager Access : Not impacted Report Manager Statistics : Not impacted
Description:: Digital Interconnect has scheduled a planned maintenance to carry out activities on the internal applications, some of our clients may observe minor delays.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Sep 19, 2023 - 14:55 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).