DI SMS 365 | Enterprise Messaging | Delay in delivery of MT and DLR towards one of our partner in Spain.
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• We no longer observe delay in delivery of MT and DLR's towards AT&T Mexico. Traffic delivery has resumed back to normal.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 6 Oct 2021 06:30 Hrs.
Incident End Date & Time (GMT) : 6 Oct 2021 11:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 06, 2021 - 12:49 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• One of our partner is facing issue with delivering message towards Spain .
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 6 Oct 2021 06:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 06, 2021 - 07:05 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).