Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that the delivery issues towards the Claro network in Brazil has been resolved.

Incident Start Time: 2021-06-16 21:14 UTC
Incident End Time: 2021-06-16 23:46 UTC.
Posted Jun 17, 2021 - 22:42 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Claro network in Brazil.

Incident Start Time: 2021-06-16 21:14 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in Brazil

If you have any further questions or concerns please do note hesitate to reach out to support@sinch.com
Posted Jun 16, 2021 - 21:38 UTC
This incident affected: Connectivity by region (SMS - Latin America).