DI SMS 365 | Enterprise Messaging | Delay in delivery of MT traffic towards Multiple Countries and Networks
Incident Report for Sinch
Resolved
This incident has been resolved.

Impact :
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: Not Impacted
Extranet : Not Impacted


Incident Start Date & Time (GMT) :16 Nov 2021 09:00 Hrs.
Incident End Date & Time (GMT) :16 Nov 2021 11:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 16, 2021 - 12:30 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• One of our partners is observing degradation in delivery towards multiple countries and networks as stated below.
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Orange (ex. Mobinil)
Orange (ex Meditel)
Cellcard (CamGSM)
Glo Mobile (Globacom Ltd)
Orange RDC (C.C.T.)
Malitel
Mobilis (OPT New Caledonia)
Orange Burkina Faso S.A. (ex. Airtel)
Orange Reunion

Impact :
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) :16 Nov 2021 09:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 16, 2021 - 09:16 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).