Delivery Issue Turkey
Incident Report for Sinch
Resolved
This incident is now resolved. If you have any questions, please contact us at support@sinch.com
Posted Oct 31, 2019 - 12:00 UTC
Monitoring
We have verified test MT delivery to be within normal times at 11:06 UTC.
Live Traffic is functioning as expected and details will follow.
Posted Oct 31, 2019 - 11:20 UTC
Investigating
We are observing MT and MO delivery issues to Turkey.
Impact: MT and MO messages may be delayed or rejected.
We are working on resolving the issue.
Posted Oct 31, 2019 - 10:35 UTC
This incident affected: Connectivity by region (SMS - EMEA).