Verification Service Degradation
Incident Report for Sinch
Resolved
AWS informs that tje issue was resolved at 1:26 AM PST and our service has been stable since.
Posted Nov 12, 2019 - 14:24 UTC
Monitoring
Update from AWS
"Most network connectivity to instances within the impacted Availability Zone has been restored, and we are completing recovery for the remaining connectivity errors. We are continuing to experience elevated API error rates and are working to resolve this issue."
Posted Nov 12, 2019 - 09:24 UTC
Update
AWS is experiencing elevated API error rates and network connectivity errors in a single Availability Zone. They have identified the root cause and are working to resolve the issue.
Posted Nov 12, 2019 - 08:58 UTC
Identified
AWS is experiencing increased network connectivity errors to instances in Availability Zone in the EU-CENTRAL-1 Region
Posted Nov 12, 2019 - 08:33 UTC
This incident affected: Verification (Flash Call Verification, SMS Verification, Verification Text to Speech).