DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33879
Incident Report for Sinch
Resolved
All the queues have been cleared. Traffic delivery has been resumed back to normal.
Posted Oct 13, 2021 - 04:04 UTC
Identified
We observe queues are on decline now. We will continue to monitor and keep you posted.
Posted Oct 13, 2021 - 01:51 UTC
Investigating
Ticket Number :: MNOC-33879
Services:: DI MMS 365 – MM7

Description ::
• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 12-Oct-2021 22:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 12, 2021 - 22:43 UTC
This incident affected: Sinch DI Services (MMS 365).