Delivery Issue Brazil - Sercomtel

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time 2025-03-24 12:29 UTC

Incident End Time 2025-03-24 14:21 UTC
Posted Mar 24, 2025 - 15:43 UTC

Investigating

We are currently observing delivery issues in Brazil - Sercomtel.

Incident Start Time 2025-03-24 12:29 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 24, 2025 - 13:34 UTC
This incident affected: External Connectivity (SMS - LATAM).