DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-35050
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 00:47 UTC
Monitoring
The queues for MM7 have cleared and we will continue to monitor and update further.
Posted Nov 21, 2021 - 23:09 UTC
Update
We observe that the MM7 queues built within our platform are due to high traffic. The queues are gradually decreasing.
We will continue to monitor and update on any progress made.
Posted Nov 21, 2021 - 21:20 UTC
Identified
We observe that the MM7 queues built within our platform are due to high traffic. The queues are gradually decreasing.
We will continue to monitor and update on any progress made.
Posted Nov 21, 2021 - 18:42 UTC
Investigating
Ticket Number :: MNOC-35050
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 21 November 2021 16:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 21, 2021 - 16:33 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).