Sinch Operator Notification: Sprint US emergency maintenence
Incident Report for Sinch
Resolved
We are writing to inform you that Sprint US has finished the emergency maintenance on their platform.

End Time: 2019-12-03 09:15 UTC
Posted Dec 03, 2019 - 10:12 UTC
Investigating
We are writing to inform you that Sprint US are conducting an emergency maintenance on their platform.

Start Time: 2019-12-03 08:00 UTC

Impact SMS MT: Clients may experience delayed Short Code SMS MTs towards SprintUS
Impact MO: Clients may experience delayed Short Code SMS MOs from Sprint US
Posted Dec 03, 2019 - 09:47 UTC
This incident affected: Messaging API - US (SMPP, HTTP, REST, MMS, RCS, WhatsApp) and Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free).