Delivery Issue Nigeria - 9mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-13 06:30 UTC
Incident End Time: 2024-07-13 21:06 UTC
Posted Jul 14, 2024 - 07:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 23:13 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 18:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 15:01 UTC
Investigating
We are currently observing delivery issues in Nigeria - 9mobile.

Incident Start Time: 2024-07-13 06:30 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 13, 2024 - 13:35 UTC
This incident affected: Connectivity by region (SMS - EMEA).