Delivery Issue - Turkey

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2024-07-04 00:12 UTC
Incident End Time: 2024-07-05 15:44 UTC
Posted Jul 06, 2024 - 00:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 04, 2024 - 23:02 UTC

Monitoring

Degradation has now been resolved and we are monitoring the case for further issues.
Posted Jul 04, 2024 - 13:48 UTC

Update

We are continuing to investigate this issue.
Posted Jul 04, 2024 - 05:07 UTC

Update

We are continuing to investigate this issue.
Posted Jul 04, 2024 - 02:20 UTC

Investigating

We are currently observing delivery issues in Turkey.

Incident Start Time: 2024-07-04 00:12 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 04, 2024 - 00:56 UTC
This incident affected: External Connectivity (SMS - EMEA).