Delivery Issue Bangladesh - Grameenphone and Pakistan - Telenor
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-12 23:15 UTC
Incident End Time: 2022-09-13 00:10 UTC
Posted Sep 13, 2022 - 01:08 UTC
Investigating
We are currently observing delivery issues towards Grameenphone Bangladesh and Telenor Pakistan.

Incident Start Time: 2022-09-12 23:15 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update you as soon as we have more information.
Posted Sep 12, 2022 - 23:44 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).