Delivery Issue MMS MO – AT&T Mobility - US
Incident Report for Sinch
Update
We are continuing to investigate this issue.
Posted Jun 14, 2024 - 00:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 23:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 22:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 20:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2024 - 17:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2024 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2024 - 15:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 06, 2024 - 12:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2024 - 09:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2024 - 08:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2024 - 07:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2024 - 04:38 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2024 - 04:05 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2024 - 03:03 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 00:28 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2024 - 23:01 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2024 - 22:17 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2024 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2024 - 19:04 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2024 - 18:11 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2024 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted May 22, 2024 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2024 - 13:04 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2024 - 12:08 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2024 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2024 - 11:18 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2024 - 11:07 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2024 - 01:03 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 20:19 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 17:44 UTC
Investigating
We are currently experiencing delivery problems with MMS MOs on the US Short Code product for AT&T Mobility.

Incident Start Time: 2024-05-07 13:00 UTC

Impact: Clients using the US Short code product may experience delayed/missing MMS MOs from AT&T Mobility

We will update as soon as we have more information.
Posted May 16, 2024 - 15:46 UTC
This incident affects: Connectivity by region (MMS - US).