Delivery Issue New Zealand - 2Degrees
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved and we are observing stable performance towards 2Degrees - New Zealand.

Incident start time: 2021-03-29 11:24 UTC
Incident end time: 2021-03-30 13:05 UTC

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Oct 01, 2021 - 11:35 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards 2Degrees - New Zealand.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-03-29 11:24 UTC

Impact: Clients may observe delayed or failed MTs towards 2Degrees - New Zealand.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 30, 2021 - 10:40 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).