US Shared Test Short Code Migration: from 28444 to 10907
Incident Report for Sinch
Resolved
The clients previously using the US shared test short code 28444 are now expected to be using 10907 as of the 11th of September 2020. Please contact support@sinch.com if there are any issues with sending test MTs or receiving MOs on your existing keywords on the new US shared test short code 10907.
Posted Sep 23, 2020 - 20:01 UTC
Monitoring
Dear Client,

We are writing to inform that we are changing the current US SMS and MMS shared test short code from 28444 to 10907.

As of 10th August 2020, existing clients configured with US shared test short code 28444 for both SMS and MMS MT, together with the corresponding keywords to receive SMS and MMS MOs have their settings replicated for the new short code 10907.

The US shared test short code 28444 will be terminated on 11th September 2020 from all Sinch client accounts it has been provisioned into. If you are currently using the US shared test short code 28444, it will remain active up until its scheduled termination date and you will still be able to send MT and receive MOs on your existing keywords.

For a seamless transition, the replacement US shared test short code 10907 has already been activated for your account so you can switchover your MT traffic at your convenience and you would also be able to receive MOs on your existing keywords. In the meantime, you can use both US test short codes 28444 and 10907 in parallel until your test systems have completed switching over to 10907.

We appreciate your patience and apologize for any inconvenience experienced from this US shared test short code migration. Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Aug 10, 2020 - 13:41 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode, MMS - US).