Delivery Issue United States - T-Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-25 15:59 UTC
Incident End Time: 2022-11-25 20:10 UTC
Posted Nov 25, 2022 - 20:39 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 17:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 17:02 UTC
Investigating
We are currently observing delivery issues towards the United States - T-Mobile.

Incident Start Time: 2022-11-25 15:59 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 25, 2022 - 17:01 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).