Delivery Issue Turkey Avea
Incident Report for Sinch
Resolved
Dear Client,

I would like to update you that our engineers have resolved this issue and traffic is performing good again.

Incident start time: 2020-06-20 20:33 GMT
Incident end time: 2020-06-23 10:07 GMT

We appreciate your patience and apologize for any inconvenience experienced while we were working to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Jun 23, 2020 - 10:57 UTC
Investigating
We are observing delivery issues towards Turkey Avea for our Turkey product GW99 and our operator product GW6.
We recommend using our global product GW0 until this is resolved.
Impact: MT messages are queued on our side.
Our engineers are working on resolving this issue.
Posted Jun 22, 2020 - 14:53 UTC
This incident affected: Connectivity by region (SMS - EMEA).