Site EU4 - Outage
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-29 14:00 UTC
Incident End Time: 2024-06-29 16:12 UTC
Posted Jun 29, 2024 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2024 - 16:20 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2024 - 16:03 UTC
Investigating
We are currently observing delivery issues towards multiple destinations due to an outage on our EU4 site.

Impact: Clients may experience delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

Please contact support if you have any questions.
Posted Jun 29, 2024 - 14:58 UTC
This incident affected: Connectivity by region (SMS - APAC, SMS - EMEA) and Lookup API Endpoints (ENUM EU, HTTP EU).