EU Sites - Degradation
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident Start Time: 2024-07-24 22:15 UTC
Incident end time: 2024-07-24 23:17 UTC

If you have any questions, please contact us at support@sinch.com
Posted Jul 24, 2024 - 23:20 UTC
Update
This incident is now resolved.

Incident Start Time: 2024-07-24 22:15 UTC
Incident end time: 2024-07-24 23:17 UTC

If you have any questions, please contact us at support@sinch.com
Posted Jul 24, 2024 - 23:20 UTC
Investigating
Dear Client,

We are currently experiencing a performance degradation on our EU sites.
Customers may experience connection issues towards EU1 and EU3.

Incident Start Time: 2024-07-24 22:15 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We appreciate your patience and apologize for any inconvenience while we work to resolve the issue. We will keep you updated with the latest developments.

Please contact support@sinch.com should you require further information or assistance.
Posted Jul 24, 2024 - 22:41 UTC
This incident affected: Messaging API - EU (SMPP, HTTP) and Lookup API Endpoints (ENUM EU, HTTP EU).