Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 13:00 UTC
Scheduled
Services : DI E-Mail 365 Ref Number : NA
Start Date and Time (GMT) :: 18th Nov 2024 13:00 GMT End Date and Time (GMT) :: 18th Nov 2024 19:00 GMT
Impact: Email traffic: A Service Impact is not to be expected.
Description: Dear Client.
One of our third party ESP performing a planned software maintenance towards all their data centers. However, we do not expect any service impact during this maintenance window.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Nov 06, 2024 - 05:06 UTC
This scheduled maintenance affected: Sinch DI Services (E-mail 365).