Delivery Issue Germany - Lycamobile Germany
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-28 22:00 UTC
Incident End Time: 2023-05-28 23:15 UTC
Posted May 29, 2023 - 03:01 UTC
Update
This incident has been resolved.

Incident Start Time: 2023-05-28 22:00 UTC
Incident End Time: 2023-05-28 23:15 UTC
Posted May 29, 2023 - 00:04 UTC
Investigating
We are currently observing delivery issues towards Germany - Lycamobile Germany.

Incident Start Time: 2023-05-28 22:00 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 28, 2023 - 22:18 UTC
This incident affected: Connectivity by region (SMS - EMEA).