Delivery Issue Congo (DRC) - Orange
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-12-13 12:47 UTC
Incident End Time: 2024-12-16 14:47 UTC
Posted Dec 16, 2024 - 15:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 08:06 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2024 - 07:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2024 - 07:53 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 23:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 18:14 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 15:10 UTC
Investigating
We are currently observing delivery issues in Congo (DRC) - Orange.

Incident Start Time: 2024-12-13 12:47 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Dec 13, 2024 - 13:50 UTC
This incident affected: Connectivity by region (SMS - EMEA).