Delivery Issue Uruguay - Antel
Incident Report for Sinch
Resolved
This issue has now been resolved.

Incident End Time: 2022-05-16 12:24 UTC
Posted May 16, 2022 - 12:51 UTC
Investigating
We are currently observing delivery issues towards Uruguay - Antel

Incident Start Time: 2022-05-16 05:50 UTC

We will update as soon as we have more information.
Posted May 16, 2022 - 09:18 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).