DI SMS 365 | Enterprise Messaging | CMP Portal Inaccessible | TT#MNOC-48038
Incident Report for Sinch
Resolved
Dear Customers,

We confirm that the Customer Management Portal is accessible now and customers can now login to the portal.
The issue has been resolved.

Incident Start Date & Time (GMT) : 25th May 2023, 06:45 Hrs. GMT
Incident Start Date & Time (GMT) : 25th May 2023, 23:25 Hrs. GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 25, 2023 - 23:51 UTC
Update
Dear Customers,

The replacement component has arrived from Germany and charging of the units is on-going.
Our technicians in the datacenter have started the replacement procedure. It is a sensitive procedure that will take at least 2-3 hours.
Meanwhile our efforts in rebuilding some of the critical servers with application is still underway to remediate earlier if possible.

As we make more progress, we'll keep you informed.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 25, 2023 - 21:32 UTC
Update
Dear Customers,

We have a revised part arrival time at 22:00 CEST / 20:00 UTC. Meanwhile our efforts in rebuilding some of the critical servers with application is still underway in an effort to remediate earlier if possible.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 25, 2023 - 18:43 UTC
Update
Dear Customers,

On 25 May 2023 at 06:15 GMT, two redundant power supply units (hardware failure) powering Sinch Interconnect storage infrastructure failed affecting our complete ability to receive, process and deliver customers’ messages.
This is an extremely rare and remote scenario where both power supply units failed at the same time.
It is possible our customers and operators’ connectivity is affected by this major incident.
Our data centre provider is currently working hard in sourcing an alternate power supply unit from entire Europe region.
We have a potential replacement arriving from Germany and an ETA for that is about 3 hours from now.
Meanwhile we understand this is by now a prolonged outage and this has never happened before and we sincerely apologize for this inconvenience.
We seek your kind understanding of this rare / remote nature of the incident and we would come back and provide an update on an hourly basis.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 25, 2023 - 17:27 UTC
Update
Dear Customers,

Our technical experts internally are constantly investigating on priority to bring back the services, we will update further as we progress.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 25, 2023 - 14:17 UTC
Identified
Dear All,

We are writing to give you an update that the power source in our data center has failed leaving our Extreme I/O Storage Cluster without power.
This has an impact on the flow of traffic to customers and operators. To quickly replace the power source, we have actively engaged remote engineer from Vendor who will provide ETA following further investigation.

As we make more progress, we'll keep you informed.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 25, 2023 - 09:33 UTC
Investigating
Ticket Number :: MNOC-48038
Services:: DI SMS 365

Description ::
• Currently we are facing issue on Sinch DI CMP portal.
• Sinch Support team is working actively to resolve CMP portal issue.
• Customers may not be able launch campaigns through CMP portal.
• We will continue to follow up with our internal support group and will keep you posted on this incident.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
CMP Portal : CMP Portal Inaccessible

Incident Start Date & Time (GMT) : 25th May 2023, 06:45 Hrs. GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 25, 2023 - 07:32 UTC