Delivery Issue Brazil - TIM
Incident Report for Sinch
Resolved
This Incident has been resolved

Incident Start Time: 2024-10-30 10:59 UTC
Incident End Time: 2024-10-30 15:25 UTC
Posted Oct 30, 2024 - 16:11 UTC
Investigating
We are currently observing delivery issues in Brazil - TIM.

Incident Start Time: 2024-10-30 10:59 UTC

Impact: Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted Oct 30, 2024 - 11:47 UTC
This incident affected: Connectivity by region (SMS - Latin America).