DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR Traffic towards Teletok in Tokelau
Incident Report for Sinch
Resolved
We no longer observe connectivity issue with Teletok in Tokelau .
Traffic has been resumed back to normal.

Incident Start Date & Time (GMT) : 15-Jan-2022 10:55 Hrs.
Incident End Date & Time (GMT) : 18-Jan-2022 14:00 Hrs.
Posted Jan 18, 2022 - 15:37 UTC
Update
We are continuing to investigate this issue with our partner and awaiting their feedback.
We will update on further progress.
Posted Jan 18, 2022 - 01:10 UTC
Update
We are continuing to investigate this issue with our partner and awaiting their feedback.
We will update on further progress.
Posted Jan 17, 2022 - 21:11 UTC
Update
We are continuing to investigate this issue with our partner and awaiting their feedback.
We will update on further progress.
Posted Jan 17, 2022 - 18:21 UTC
Update
We are continuing to investigate this issue with our partner and awaiting their feedback.
We will update on further progress.
Posted Jan 17, 2022 - 14:48 UTC
Update
We are continuing to investigate this issue with our partner and awaiting their feedback.
We will update on further progress.
Posted Jan 16, 2022 - 22:42 UTC
Update
We are continuing to investigate this issue with our partner and awaiting their feedback.
We will update on further progress.
Posted Jan 16, 2022 - 19:27 UTC
Update
We are continuing to investigate this issue with our partner and awaiting their feedback.
We will update on further progress.
Posted Jan 16, 2022 - 00:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2022 - 17:36 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing connectivity issue with Teletok in Tokelau .
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Queue at carrier end
DR Notification : Queue at carrier end
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 15-Jan-2022 10:55Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jan 15, 2022 - 11:26 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).