Sinch Maintenance Notification - US5 & CA1 XMS sites
Scheduled for May 24, 07:00 - 09:00 UTC
Update
Dear Client,

We are writing to inform you that the impact for the concerned maintenance has been updated as below:

Impact: Clients connecting to the REST API gateways below will intermittently experience HTTP 50x Server Errors during the maintenance window.

-ca.sms.api.sinch.com (Canada)
-us4-1.sms.api.sinch.com (US)
-us4-2.sms.api.sinch.com (US)

Alternate REST API gateway
-us.sms.api.sinch.com (US)


We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 13, 2022 - 12:49 UTC
Update
Dear Client,

We have a scheduled maintenance on our REST API in XMS US5 & CA1. The maintenance is performed in order to apply security patches.

Maintenance window: 24th of May 07:00 - 09:00 UTC.

Impact: Clients connecting to the REST API gateways below will intermittently experience HTTP 50x Server Errors during the maintenance window
-ca.sms.api.sinch.com (Canada)
-us4-1.sms.api.sinch.com (US)
-us4-2.sms.api.sinch.com (US)

Alternate REST API gateway
-us.sms.api.sinch.com (US)

We appreciate your patience and apologise for any inconvenience during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 10, 2022 - 14:52 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 10, 2022 - 14:48 UTC
Scheduled
Dear Client,

We have a scheduled maintenance on our REST API in XMS US5 & CA1. The maintenance is performed in order to apply security patches.

Maintenance window: 24th of May 07:00 - 09:00 UTC.

Impact: Users of the services may experience HTTP 50x responses during server reboot.

We appreciate your patience and apologise for any inconvenience during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 10, 2022 - 14:20 UTC
This scheduled maintenance affects: Messaging API - US (REST) and Messaging API - CA (REST).