Delivery Issue USA - US-Cellular
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-25 05:22 UTC
Incident End Time: 2022-09-25 10:00 UTC
Posted Sep 25, 2022 - 10:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2022 - 08:07 UTC
Investigating
We are currently observing delivery issues towards USA - US-Cellular.

Incident Start Time: 2022-09-25 05:22 UTC

We will update as soon as we have more information.
Posted Sep 25, 2022 - 05:32 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).