Sinch Operator Notification - T-Mobile US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 12:51 UTC
Monitoring
We are seeing an improvement in delivery as latency is now back to normal. We are still awaiting feedback from the operator what caused the outage.


Incident start time: 2020-06-15 18:45 UTC

Incident restoration time: 2020-06-16 08:00 UTC

Incident stop time: TBA
Posted Jun 16, 2020 - 09:42 UTC
Identified
Our North American long code provider has also indicated issues towards T-mobile US.
We are still awaiting feedback from the operator what is causing the outage, and we will correlate our findings as quickly as possible.


Incident start time: 2020-06-15 18:45 UTC

Incident restoration time: TBA

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Jun 15, 2020 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2020 - 20:03 UTC
Investigating
Dear Client,


We are writing to inform you that we are observing delivery issues towards T-Mobile US affecting both Shortcodes, Longcodes and toll-free messaging. More information will be provided once available.


Incident start time: 2020-06-15 18:45 UTC

Incident restoration time: TBA

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Jun 15, 2020 - 19:26 UTC
This incident affected: Verification (SMS Verification) and Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free).