Sinch Voice API and SIP Trunk Calling - Service Interruption

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-05-21 14:30 UTC
Incident End Time: 2026-05-21 15:45 UTC
Posted May 21, 2026 - 21:38 UTC

Monitoring

Sinch experienced a brief interruption in voice calls that originate both via API and SIP.

Incident Start Time: 2026-05-21 14:30 UTC
Incident Restoration Time: 2026-05-21 15:45 UTC

Please note all services have been restored at this time.

If you experience further issues or need additional information, please reach out to us at support@sinch.com.
Posted May 21, 2026 - 16:57 UTC
This incident affected: Voice (Data Calling, Phone Calling (PSTN), Video Calling, SIP Trunk).