Delivery Report Issue: Bouygues France
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 10:16 UTC
Update
We are continuing to monitor for any further issues
Posted Nov 20, 2019 - 09:17 UTC
Monitoring
We can now see DRs coming in again from Bouygues France and are monitoring the results
Posted Nov 20, 2019 - 09:12 UTC
Investigating
We are observing issues with delivery reports from Bouygues France.
Impact: Clients will experience delayed delivery reports
We are working with the operator to resolve this issue.
Posted Nov 20, 2019 - 07:48 UTC
This incident affected: Connectivity by region (SMS - EMEA).