DI SMS 365 (SMSx) | Operator Services | Delay in delivery of DR Traffic | TT#MNOC-51898
Incident Report for Sinch
Resolved
Dears,

We like to inform that the queues have been cleared and delay in delivery of DR traffic has been successfully resolved.
Our technical team has addressed the issue and delivery of DR traffic has been restored. Messages are now being delivered without delay.

Incident Start Date & Time (GMT) : Sun Feb 11 2024,17:20 GMT
Incident End Date & Time (GMT) : Sun Feb 11 21:32 GMT 2024

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Feb 11, 2024 - 21:37 UTC
Investigating
Ticket Number ::MNOC-51898
Services:: DI SMS 365 (SMSx)

Description ::
Monitoring NOC is observing messages being piled and gradually being delivered with delays due to the large inflow of volume from customers. Few of our customers may observe delays in delivery for DR messages.
MT traffic is not affected by this situation. We can confirm there are no incidents impacting the overall availability of the service.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : Sun Feb 11 2024,17:20 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Feb 11, 2024 - 17:49 UTC
This incident affected: Sinch DI Services (SMS 365 Operator US).