Outage - Rogers Wireless Canada
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that this incident is now resolved and queues have successfully been drained.

Start Time: 2021-04-19 05:00 UTC
Restoration Time: 2021-04-20 01:44 UTC
End Time: 2021-04-20 06:29 UTC

We appreciate your patience whilst the operator worked to resolve this issue and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Apr 20, 2021 - 08:02 UTC
Monitoring
Dear Client,

We are writing to inform you that Rogers Wireless - Canada has resolved the issue on their end.
We have started to drain our queues and we will provide you an update once the issue is fully resolved.

Start Time: 2021-04-19 05:00 UTC
Restoration Time: 2021-04-20 01:44 UTC
End Time: TBA

We sincerely apologize for any inconvenience caused.

Please contact support@sinch.com should you require further information or assistance.
Posted Apr 20, 2021 - 03:30 UTC
Update
Dear Client,

We are writing to inform you that the issue with Rogers Wireless - Canada is still ongoing and we are following it closely.

Thank you for your patience while we are working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Apr 20, 2021 - 00:15 UTC
Update
Dear Client,

We are writing to inform you that the issue with Rogers Wireless - Canada is still ongoing and we are following it closely.
This notification has been updated from a service degradation to a service outage.
Rogers is actively working on the issue and will resolve it as quickly as possible.

We are currently working with the operator to ensure our service returns as quickly as possible.

Thank you,
Sinch
Posted Apr 19, 2021 - 19:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 18:18 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 15:32 UTC
Update
Dear Client,

We are writing to inform you that the issue with Rogers Wireless - Canada is still ongoing and we are following it closely.

Thank you for your patience while we are working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Apr 19, 2021 - 15:23 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing intermittent MT delivery delays towards Rogers Wireless - Canada for a subset of traffic.

Start Time: 2021-04-19 05:00 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless - Canada.

Thank you for your patience while we are working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Apr 19, 2021 - 06:58 UTC
This incident affected: Voice (Phone Calling (PSTN)) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).