API Reach
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 16:12 UTC
Investigating
We are currently observing issues with our REACH API.
Impact: The REACH API is unreachable, clients unable to submit or receive messages.
We are working on resolving this issue and will provide further updates.
Posted Nov 11, 2019 - 15:33 UTC
This incident affected: Messaging API - CA (Reach API).