callback.sinch.com SSL Certificate Update
Scheduled for May 23, 03:00 - 05:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 15, 2024 - 14:33 UTC
Scheduled
Dear Client,

This is to notify about the scheduled maintenance for the installation of the updated SSL certificate for callback.sinch.com. The SSL certificate will be updated during the times specified below.

Previous Start Time: 2024-05-20 03:00 UTC
Previous End Time: 2024-05-20 05:00 UTC

New Start Time: 2024-05-23 03:00 UTC
New End Time: 2024-05-23 05:00 UTC

Type: Scheduled Maintenance

Maintenance: SSL Certificate Updates

Impact: Clients using callback.sinch.com certificate for mutual authentication.

callback.sinch.com

Download the Certificate Files Here https://clxgroup.sharepoint.com/:f:/s/CLX_Support_Anonymous_link/EmVUMUFpOx5AlK_jzn7KdP8BWtgDfDiLP6I_nYLZvdCw3g

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 09, 2024 - 20:05 UTC
This scheduled maintenance affects: Messaging API - EU (REST), Messaging API - AU (REST), Messaging API - US (REST), Messaging API - BR (REST), and Messaging API - CA (REST).