Deliery Issues - Multiple Destinations
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are continuing to see a stable and normalized performance towards GrameenPhone Bangladesh, Telenor Pakistan, and Telenor Myanmar.

We consider this incident resolved.

Incident Start Time: 2022-01-13 17:02 UTC.
Incident Restoration Time: 2022-01-15 11:26 UTC.
Incident End Time: 2022-01-15 11:40 UTC

Please contact support@sinch.com if you have any questions.
Posted Jan 15, 2022 - 16:06 UTC
Monitoring
Dear Client,

Traffic has been restored to the mentioned destinations and we are actively monitoring each route's performance. Congestion for each destination is expected until the pending traffic has been processed. Updates will follow once we are seeing a normalized performance.

Incident Start Time: 2022-01-13 17:02 UTC.
Incident Restoration Time: 2022-01-15 11:26 UTC.
Incident End Time: TBA

Please contact support@sinch.com if you have any questions.
Posted Jan 15, 2022 - 12:26 UTC
Investigating
Dear Client,

We are currently experiencing delivery issues towards GrameenPhone Bangladesh, Telenor Pakistan, Telenor Myanmar networks.

Incident start time: 2022-01-13 17:02 UTC.
Incident end time: TBD

Impact MT: Clients may observe delayed or failed MTs towards GrameenPhone Bangladesh, Telenor Pakistan, Telenor Myanmar.

Our engineers are investigating currently, and we will inform you once further information is available.
Please contact support@sinch.com if you have any questions.
Posted Jan 15, 2022 - 09:12 UTC
Monitoring
Dear Client,

Traffic has been restored to the mentioned destinations and we are actively monitoring each route's performance. Congestion for each destination is expected until the pending traffic has been processed. Updates will follow once we are seeing a normalized performance.

Incident Start Time: 2022-01-13 17:02 UTC.
Incident Restoration Time: 2022-01-14 11:40 UTC.
Incident End Time: TBA

Please contact support@sinch.com if you have any questions.
Posted Jan 14, 2022 - 12:16 UTC
Investigating
Dear Client,

We are currently experiencing delivery issues towards GrameenPhone Bangladesh, Telenor Pakistan, Telenor Myanmar networks.

Incident start time: 2022-01-13 17:02 UTC.
Incident end time: TBD

Impact MT: Clients may observe delayed or failed MTs towards GrameenPhone Bangladesh, Telenor Pakistan, Telenor Myanmar.

Our engineers are investigating currently, and we will inform you once further information is available.
Please contact support@sinch.com if you have any questions.
Posted Jan 13, 2022 - 17:56 UTC
This incident affected: Connectivity by region (SMS - APAC, SMS - EMEA) and Sinch DI Services (SMS 365 Enterprise).