Delivery Issue- Globe Telecom-PH
Incident Report for Sinch
Resolved
This incident has now been resolved.

Incident Start Time: 2023-05-30 05:02 UTC
Incident Start Time: 2023-05-30 12:42 UTC
Posted May 30, 2023 - 13:05 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 10:05 UTC
Investigating
We are currently observing delivery issues towards Globe Telecom-PH.

Incident Start Time: 2023-05-30 05:02 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 30, 2023 - 07:57 UTC
This incident affected: Connectivity by region (SMS - APAC).