Delivery Issue Brazil - Claro

Incident Report for Sinch

Resolved

This incident has been resolved

Incident Start Time: 2023-09-08 12:00 UTC
Incident End Time: 2023-09-09 10:00 UTC
Posted Sep 10, 2023 - 15:06 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2023 - 13:10 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2023 - 03:01 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2023 - 21:08 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2023 - 18:04 UTC

Investigating

We are currently observing delivery issues towards Brazil - Claro.

Incident Start Time: 2023-09-08 12:00 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 08, 2023 - 18:00 UTC
This incident affected: External Connectivity (SMS - LATAM).