Flashcall Degradation - Iran

Incident Report for Sinch

Resolved

Due to the political situation in Iran and the sanctions that apply there, there is significant disruption to the voice ecosystem and we are unable to offer Flash Call services at present.
Posted Aug 07, 2024 - 09:02 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2024 - 05:09 UTC

Update

We are continuing to investigate this issue.
Posted Aug 05, 2024 - 03:07 UTC

Update

We are continuing to investigate this issue.
Posted Aug 04, 2024 - 02:00 UTC

Update

We are continuing to investigate this issue.
Posted Aug 03, 2024 - 01:05 UTC

Update

We are continuing to investigate this issue.
Posted Aug 02, 2024 - 00:03 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2024 - 23:08 UTC

Update

We are continuing to investigate this issue.
Posted Jul 30, 2024 - 22:01 UTC

Update

We are continuing to investigate this issue.
Posted Jul 29, 2024 - 21:04 UTC

Update

We are continuing to investigate this issue.
Posted Jul 28, 2024 - 20:02 UTC

Update

We are continuing to investigate this issue.
Posted Jul 27, 2024 - 17:04 UTC

Update

We are continuing to investigate this issue.
Posted Jul 26, 2024 - 16:07 UTC

Update

We are continuing to investigate this issue.
Posted Jul 25, 2024 - 15:49 UTC

Update

We are continuing to investigate this issue.
Posted Jul 24, 2024 - 15:19 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2024 - 14:16 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2024 - 05:09 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2024 - 00:07 UTC

Update

We are continuing to investigate this issue.
Posted Jul 22, 2024 - 21:07 UTC

Investigating

Dear Client,

We are writing to inform you that we are currently observing performance degradation affecting our Flashcall Service towards Iran.

Incident Start Time: 2024-07-22 16:15 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please, contact support@sinch.com should you require further information or assistance.
Posted Jul 22, 2024 - 19:35 UTC
This incident affected: Verification (Flash Call Verification).