Sinch Operator Notification - Sprint US
Incident Report for Sinch
Resolved
Dear Client,


This incident has been resolved.


Incident start time: 2020-03-26 22:08 UTC

Incident restoration time: 2020-03-27 00:50 UTC
Incident stop time: TBA 02:26 UTC

We appreciate your patience and apologize for any inconvenience experienced while we worked with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 27, 2020 - 02:33 UTC
Monitoring
Dear Client,


Traffic is now delivering normally over Sprint US and the queues are now cleared.
We will continue to monitor the traffic going forward.


Incident start time: 2020-03-26 22:08 UTC

Incident restoration time: 2020-03-27 00:50 UTC

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 27, 2020 - 01:43 UTC
Update
Dear Client,


We just received information from Sprint US, there is a current Database issue on their end,
more information will be provided once available.


Incident start time: 2020-03-26 22:08 UTC

Incident restoration time: TBA

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 26, 2020 - 23:42 UTC
Update
Dear Client,


New information below,

Impact: MT´s are delayed or rejected.
Delivery reports are currently delayed.


Incident start time: 2020-03-26 22:08 UTC

Incident restoration time: TBA

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 26, 2020 - 23:18 UTC
Investigating
Dear Client,


We are writing to inform you that we are observing delivery issues towards Sprint US

Impact: Delivery reports are currently delayed.


Incident start time: 2020-03-26 22:08 UTC

Incident restoration time: TBA

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 26, 2020 - 22:41 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).