Delivery Issue Dominican Republic - Altice
Incident Report for Sinch
Resolved
This Incident has been resolved

Incident Start Time: 2024-07-23 23:23 UTC
Incident End Time: 2024-07-24 08:16 UTC
Posted Jul 25, 2024 - 12:38 UTC
Update
This Incident has been resolved

Incident Start Time: 2024-07-23 23:23 UTC
Incident End Time: 2024-07-24 08:16 UTC
Posted Jul 24, 2024 - 20:17 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 10:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 05:20 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 03:01 UTC
Investigating
We are currently observing delivery issues towards Dominican Republic - Altice

Incident Start Time: 2024-07-23 23:23 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 24, 2024 - 00:16 UTC
This incident affected: Connectivity by region (SMS - EMEA).