We are continuing to monitor for any further issues.
Posted Jan 14, 2025 - 01:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 01:46 UTC
Update
The Queues observed on SMSx platform are cleared. VPN tunnel restarts were provided to remediate the incident as they were found in hung conditions.
We are still working on queues observed on MM4 platform and we will provide update as we make progress.
Your patience is highly appreciated.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jan 13, 2025 - 22:29 UTC
Investigating
Ticket Number :: MNOC-57097 Services:: MM4 and SMSx
Description : Monitoring NOC observed queues built in our platform for MT and delivery receipts. Support team are working on the issue. Customers sending traffic might have observed potential delay in delivery of MT and delivery receipts.
Connectivity towards US2 (Secondary) may alone be affected, while US4 (Primary) is fully available and operational.
Impact : Mobile Terminating (MT) Traffic: Potential Delay in delivery Mobile Originated (MO) Traffic: Not Impacted DR Notification : Potential Delay in delivery Report Manager Access : Not Impacted Report Manager Statistics : Not Impacted
Incident Start Date & Time (GMT) : 2025 Jan 13, 20:10 hr GMT.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jan 13, 2025 - 21:19 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365), SMS 365 Operator US).