Delivery issues - Vodafone UK
Incident Report for Sinch
Resolved
This incident is now resolved.
Incident start time: 2023-03-15 09:00 UTC
Incident end time: 2023-03-15 13:10 UTC
If you have any questions, please contact us at support@sinch.com
Posted Mar 15, 2023 - 15:35 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 14:05 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards Vodafone UK.

Incident Start Time: 2023-03-15 09:00 UTC

Impact: Clients may observe delayed MTs towards Vodafone UK.

We will update as soon as we have more information.
Posted Mar 15, 2023 - 11:35 UTC
This incident affected: Connectivity by region (SMS - EMEA).