Delivery Issue Jersey - Core Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-29 11:22 UTC
Incident End Time: 2023-05-29 16:50 UTC
Posted May 29, 2023 - 17:08 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted May 29, 2023 - 14:08 UTC
Investigating
We are currently observing delivery issues towards Jersey - Core Telecom.

Incident Start Time: 2023-05-29 11:22 UTC
Impact: Delayed/Failed MT's/MO's/DR

We will update as soon as we have more information.
Posted May 29, 2023 - 12:34 UTC
This incident affected: Connectivity by region (SMS - EMEA).